• live chat of Contact of bel 088 - 4 300 300
  • altijd gratis verzending
  • meer dan 1.900.000 producten
  • voor bedrijven & organisaties
  • Zoeken
  • Contact
  • Winkelwagen
  • Winkelwagen
  • Cisco Meraki firewall licenties

    Centralpoint biedt verschillende Cisco Meraki firewalls aan die voor elk type bedrijf of instelling passend zijn. Op alle Cisco Meraki hardware, waaronder de firewalls, zijn licenties een vereiste. Dit betekent dat u voor iedere firewall een licentie nodig heeft. Hieronder leggen we u uit hoe u de juiste licentie bij uw device aanschaft.

    Waarom heb ik een licentie nodig?

    Met een licentie van een Cisco Meraki firewall zorgt ervoor dat u uw firewall kunt beheren via de cloud. Zonder licentie is dit dus niet mogelijk. Naast dit beheer via het Meraki Dashboard, geeft uw licentie recht op 24/7 support en geautomatiseerde firmware updates, zodat uw firewall altijd up-to-date is.

    Hoe weet ik welke licentie mijn firewall nodig heeft?

    De Cisco Meraki firewall licenties maakt onderscheid tussen twee typen: de Enterprise Edition en de Advanced Security Edition. Zoals u wellicht al verwacht is het ene licentie-type geavanceerder dan de ander. Dit is gebaseerd op de functionaliteiten waarvan u gebruik wilt maken. Het uitgebreide overzicht van de verschillen kunt u via onderstaande button vinden.

    Firewall licentie verschillen

    Het is belangrijk in uw licentiekeuze om mee te nemen dat u volledig moet kiezen voor de Enterprise Edition óf de Advanced Security Edition. Het is niet mogelijk 10 firewalls met een Enterprise licentie en 8 licenties met een Advanced Security licentie in uw organisatie runnen. U kiest voor een uniforme distributie die het best past bij uw organisatie

    Bij de firewalls dient u een licentie af te nemen per device. U heeft de mogelijkheid om te kiezen voor een licentie die 1, 3, 5, 7 of 10 jaar geldig is. In de partnummers van de licenties staat duidelijk aangegeven voor welke firewall de licentie is bedoeld.

    Om het voor u eenvoudiger te maken hieronder een uitleg van de manier waarop de partnummers zijn opgebouwd:

    Voorbeeld 1:
    LIC-MX64-ENT-1YR
    LIC: Licentie
    MX64: Series
    ENT: Enterprise Edition licentie
    1YR: Licentieduur, 1 jaar
    Deze licentie hoort bij firewall: MX64-HW

    Voorbeeld 2:
    LIC-MX84-SEC-3YR
    LIC: Licentiep
    MX84: Series
    SEC: Advanced Security Edition licentie
    3YR: Licentieduur, 3 jaar
    Hoort dus bij access point: MX84-HW

    Onderaan de pagina vindt u alle Meraki firewall licenties. Met behulp van bovenstaande uitleg kunt u nu de juiste licentie vinden bij uw firewall.

    MX64-
    Enterprise Edition Advanced Security Edition

    MX64W-
    Enterprise Edition Advanced Security Edition

    MX65-
    Enterprise Edition Advanced Security Edition

    MX65W-
    Enterprise Edition Advanced Security Edition

    MX67-
    Enterprise Edition Advanced Security Edition

    MX67C-
    Enterprise Edition Advanced Security Edition

    MX67W-
    Enterprise Edition Advanced Security Edition

    MX68-
    Enterprise Edition Advanced Security Edition

    MX68W-
    Enterprise Edition Advanced Security Edition

    MX84-
    Enterprise Edition Advanced Security Edition

    MX100-
    Enterprise Edition Advanced Security Edition

    MX250-
    Enterprise Edition Advanced Security Edition

    MX400-
    Enterprise Edition Advanced Security Edition

    MX450-
    Enterprise Edition Advanced Security Edition

    MX600-
    Enterprise Edition Advanced Security Edition

    Advies van Centralpoint

    Heeft u vragen over de hierboven besproken Cisco Meraki producten en diensten? Neem dan gerust contact op met ons team van specialisten. Wij zijn op werkdagen tussen 08:30 en 18:30 telefonisch bereikbaar op 088 4 300 300. E-mailen en chatten is ook mogelijk. De contactopties vindt u in beeld.

    Deze pagina is door 798 bezoekers bekeken
    Hulp nodig? Chat met ons Bel met ons Contactformulier Whatsapp
    Contact opnemen
    Of zoek in ons aanbod van meer dan 1.900.000 producten:
    U gebruikt een oude versie van Internet Explorer

    Helaas worden oude versies van Internet Explorer niet meer ondersteund op deze website. Wij raden u aan over te schakelen naar een modernere internetbrowser. U kunt natuurlijk kiezen voor de laatste versie van Internet Explorer, maar beter nog kiest u voor Google Chrome, Mozilla Firefox of Apple Safari. Deze browsers zijn veelal sneller en veiliger en voldoen beter aan de webstandaarden.

    Ok, ik heb het gelezen, maar wil toch verder